Ende vergangener Woche, es muss bereits am Freitag oder Samstag gewesen sein, da bildete ich mir ein, dass mein neuer PC unter dem Schreibtisch irgendwie ein bisschen anders klang als normalerweise. Es war nicht lauter oder spürbar höher, es war vielleicht nur eine geringfügig andere Tonlage, jedenfalls bei weitem nichts Alarmierendes. Ich dachte natürlich zuerst an einen der vielen Lüfter im Gehäuse, am Prozessor oder an der Grafikkarte. Allerdings hätte ich mich mit dem merkwürdigen Klang auch sehr leicht täuschen können, daher hakte ich das Thema ab. Der Rechner, der bei mir wie seit je her an freien Tagen im Dauerbetrieb läuft, machte auch keine Probleme, alles lief wie gewohnt angenehm und schnell.

Gestern zur Mittagszeit – also etwa vier Tage später – wollte ich nach längerer Pause mal wieder „Ori and the Blind Forest“ weiterspielen, an dem ich mir hin und wieder in masochistischen Phasen gepflegt die Zähne ausbeiße oder die Haare ausreiße. An sich absolut kein hardwarefressendes Spiel, auch bei schwindelerregenden Bildschirmauflösungen nicht. Als schon die kleinen einleitenden Videoclips stockten, machte mich das höchstens stutzig. Die darauf folgende Ladezeit für das Hauptmenü, die üblicherweise 2-3 Sekunden beträgt, war inzwischen auf 20-25 Sekunden angewachsen. Hier war ich schon sehr beunruhigt. Im Spiel selbst offenbarte sich das gesamte Ausmaß des Grauens: Meine Spielfigur bewegte sich dermaßen ruckelig über den Bildschirm, dass an Spielen überhaupt nicht mehr zu denken war. Selbst der Ton stotterte gequält vor sich hin.

Der reflexartige Windows-Neustart änderte leider überhaupt nichts. Okay, dann war vielleicht das Spiel irgendwie durch ein Windows- oder Geforce-Treiberupdate kaputtkonfiguriert worden. Wär doch möglich. Ein anderes Spiel war schnell gestartet, doch auch hier zeigten sich deutliche Performance-Probleme. Die Prozessorauslastung habe ich überprüft, sah jedoch nicht ungewöhnlich aus: Für meinen Geschmack vielleicht eine Spur zu hoch, aber noch lange nicht am Anschlag. Alles klar, die Grafikkarte ist das Problem, dachte ich. Das kleine Tool „GPU-Z“ wurde heruntergeladen und die gemessenen Werte abgelesen. Selbst im Spielbetrieb hat die Grafikkarte kaum was zu tun, auch die Temperatur ist normal.

Als nächstes verdächtigte ich die Windows-Updates, die ich ungefähr zur selben Zeit installierte, als das Problem aufgetreten sein muss. Das war die ideale Gelegenheit, mal wieder diese ominösen Wiederherstellungspunkte auszuprobieren, die das Betriebssystem fleißig vor jedem Updatevorgang anlegt. Ein Zeitpunkt von vor etwas weniger als zwei Wochen wurde ausgewählt, die Zeitreise initiiert, das System entsprechend zurückgesetzt. Nach dem Neustart startete ich mit Spannung eines der problematischen Spiele, doch nach wie vor ruckelte dieses entsetzlich. Einige weitere Versuche mit anderen Spielen zeigten Leistungseinbußen unterschiedlichen Grades, je nachdem wie alt das Spiel war. Wegen der extremen Ladezeiten verdächtigte ich jetzt auch die Festplatte und den Arbeitsspeicher. Die Paranoia griff um sich.

Ein im Umgang mit Hardware sehr viel versierterer Kumpel hatte schon früh ein mögliches Temperaturproblem angesprochen, doch dafür gab es so gut wie keine Anzeichen. Dennoch öffnete ich auf seinen Rat hin das Gehäuse, und fand einen einwandfrei laufenden Prozessorlüfter vor, der auch nicht etwa zugestaubt war. Kein Hitzestau im Gehäuse oder in der Nähe des Kühlers, also alles bestens. Eine insgesamt etwa zwanzigsekündige Internetsuche führte mich zu dem kleinen Tool „Core Temp“, das mir prompt eine (CPU-)Kerntemperatur von nur knapp unter 100°C bescheinigte. Wow, das wäre ja heftig. Wahrscheinlich ein Messfehler, mutmaßte ich. Das Problem mit dem „Offset“ bei den Temperatursensoren war mir schließlich schon lange bekannt. Auf die Anzeige war wohl kein Verlass. Ich sollte doch mal kurz am Kühler wackeln, wurde mir vorgeschlagen. Ungläubig folgte ich dieser Anweisung. Tatsächlich war der Kühler unerwartet wackelig.

Als die Temperatur schlagartig auf unter 40°C fiel, stellte ich erschrocken fest, dass ich den Rechner möglichst sofort ausschalten sollte. Offensichtlich lief mein Core i7 seit mindestens 96 Stunden mehr oder weniger ungekühlt bei fast 100°C ohne Last, was definitiv keine gesunde Betriebstemperatur ist. Es hatte den Anschein als hätten sich die vier Haltestifte gelöst, die den Kühler auf dem Prozessor fixieren sollten. Es grenzt an ein Wunder, dass er das alles schadlos überstanden hat. Tapfer und ohne Meckern hat er diese Tortur die ganze Zeit mitgemacht, und im Desktopbetrieb war tatsächlich keine Einschränkung zu bemerken. Erst bei den Spielen war es mir möglich, festzustellen, dass etwas nicht in Ordnung war.

Mich ärgert nur, dass es keinerlei Sicherheitsmechanismen gab, die gegriffen haben, und auch keine Warnungen. Wo ist die Notabschaltung hin, die schon vor 15 Jahren den Rechner zuverlässig abschaltete, wenn er zu heiß wurde? Wo ist die dynamische Lüftersteuerung, die mich schon vor 5 Jahren beinahe in den Wahnsinn trieb, wenn der Rechner im Sommer manchmal genauso klang wie ein Flugzeugtriebwerk? Eines dieser Anzeichen hätte gereicht, und ich hätte sofort gewusst, was zu tun ist. Wo bleiben denn die sonst so nervtötenden Balloon-Tooltips der Art „Es gibt ein Temperaturproblem“, wenn man sie mal ganz dringend bräuchte? Jeden Scheiß meldet Windows dem Benutzer, aber hier lässt es mich so lange im Unklaren, bis der 300 Euro teure Prozessor irgendwann sang- und klanglos abgeraucht wäre? Ich finde doch zu einem Betriebssystem gehört es auch, die Betriebstemperatur der „lebenswichtigsten“ Komponenten zu kennen.